Автор Тема: K1D4 декодер на KATO GE AC400CW  (Прочитано 174 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vatato

  • Пользователь
  • **
  • Сообщений: 50
  • Поблагодарили: 46 раз(а)
  • улыбайтесь, это всех раздражает...
    • Vakhtang
    • Tbilisi
K1D4 декодер на KATO GE AC400CW
« : 25 Июль 2019, 20:32:00 »
Всем привет

Поставил вчера декодер в локомотив, все работает кроме света, управление через JMRI, сброс декодера не помог, в аналоге работает, может это JMRI виноват?

Ваши соображения?
улыбайтесь, это всех раздражает...
 

Оффлайн vnefedov

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1339
  • Поблагодарили: 1282 раз(а)
    • Вячеслав
    • Москва
Re: K1D4 декодер на KATO GE AC400CW
« Ответ #1 : 27 Июль 2019, 00:20:55 »
Вахтанг, если в аналоге свет работает - проверь настройки декодера CV53
значение "0" - без света, а за яркость отвечают значения от "1" до "31" (31 полная яркость)
Эта функция DCC общая для всех производителей, может поможет...
Если нет, пока у меня нет рекомендаций более... Смогу ответить только если в руках подержу твой декодер для эксперимента, но у меня такого нет...
Только N - DCC и немного аналог. N-ка незаменима!!! ПРОВЕРЕНО!!!
 

Оффлайн vatato

  • Пользователь
  • **
  • Сообщений: 50
  • Поблагодарили: 46 раз(а)
  • улыбайтесь, это всех раздражает...
    • Vakhtang
    • Tbilisi
Re: K1D4 декодер на KATO GE AC400CW
« Ответ #2 : 27 Июль 2019, 09:46:12 »
Спасибо Слава, сегодня вечером попробую
улыбайтесь, это всех раздражает...
 

Оффлайн vatato

  • Пользователь
  • **
  • Сообщений: 50
  • Поблагодарили: 46 раз(а)
  • улыбайтесь, это всех раздражает...
    • Vakhtang
    • Tbilisi
Re: K1D4 декодер на KATO GE AC400CW
« Ответ #3 : 27 Июль 2019, 17:03:00 »
Привет Слава, в декодере вообще нет CV53, странно
улыбайтесь, это всех раздражает...
 

Оффлайн vatato

  • Пользователь
  • **
  • Сообщений: 50
  • Поблагодарили: 46 раз(а)
  • улыбайтесь, это всех раздражает...
    • Vakhtang
    • Tbilisi
Re: K1D4 декодер на KATO GE AC400CW
« Ответ #4 : 27 Июль 2019, 17:16:46 »
OK!

Докапался, Это был JMRI виноват, не сам декодер
улыбайтесь, это всех раздражает...
 

Оффлайн vnefedov

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 1339
  • Поблагодарили: 1282 раз(а)
    • Вячеслав
    • Москва
Re: K1D4 декодер на KATO GE AC400CW
« Ответ #5 : 29 Июль 2019, 06:12:59 »
в декодере вообще нет CV53, странно
Возможно, я использую только немецкие - у них эта функция есть... По остальным не знаю...

Докапался, Это был JMRI виноват, не сам декодер
Ну и отлично...
Только N - DCC и немного аналог. N-ка незаменима!!! ПРОВЕРЕНО!!!